Point2dSubtraction(Point2d, Vector2d) Operator

Subtraction operator for the Point2d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Point2d operator -(
        Point2d a,
        Vector2d b
)

Parameters

a  Point2d
[in] 2D point.
b  Vector2d
[in] 2D vector.

Return Value

Point2d
2D point that is the result of a - b.
See Also

©  Bricsys NV. All rights reserved.