AttributeCollectionCopyTo
Method
|
Copies the entire collection to the array
starting at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
ObjectId[] __unnamed000,
int index
)
Public Sub CopyTo (
__unnamed000 As ObjectId(),
index As Integer
)
public:
void CopyTo(
array<ObjectId>^ __unnamed000,
int index
)
member CopyTo :
__unnamed000 : ObjectId[] *
index : int -> unit
Parameters
- __unnamed000 ObjectId
-
- index Int32
- The index of the array at which to begin inserting.
See Also