BIMLinearGeometryGetSideFaces Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("This method is obsolete. Use the SideFaces property instead.")]
public List<FullSubentityPath> GetSideFaces()
<ObsoleteAttribute("This method is obsolete. Use the SideFaces property instead.")>
Public Function GetSideFaces As List(Of FullSubentityPath)
public:
[ObsoleteAttribute(L"This method is obsolete. Use the SideFaces property instead.")]
List<FullSubentityPath>^ GetSideFaces()
[<ObsoleteAttribute("This method is obsolete. Use the SideFaces property instead.")>]
member GetSideFaces : unit -> List<FullSubentityPath>
Return Value
ListFullSubentityPath
See Also