Point3dGetAsVector Method
|
Returns this point as a vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d GetAsVector()
Public Function GetAsVector As Vector3d
public:
Vector3d GetAsVector()
member GetAsVector : unit -> Vector3d
Return Value
Vector3d
3D vector with the same set of coordinates.
See Also