Returns a new point as the result of adding
this point to the specified two-dimensional vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d Add(
Vector2d value
)
Public Function Add (
value As Vector2d
) As Point2d
public:
Point2d Add(
Vector2d value
)
member Add :
value : Vector2d -> Point2d
Parameters
- value Vector2d
- [in] 2D vector to be added.
Return Value
Point2d
A resulting point created by the add operation.
See Also