DBObjectIsCustomObject Method
|
Checks whether the passed ID relates to a
custom object. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool IsCustomObject(
ObjectId id
)
Public Shared Function IsCustomObject (
id As ObjectId
) As Boolean
public:
static bool IsCustomObject(
ObjectId id
)
static member IsCustomObject :
id : ObjectId -> bool
Parameters
- id ObjectId
- [in] Object ID to check.
Return Value
Boolean
See Also