MentalRayRenderSettingsShadowMapsEnabled Property
|
Property that indicates whether shadow maps
should be enabled. Affects only lights using mapped shadows.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool ShadowMapsEnabled { get; set; }
Public Property ShadowMapsEnabled As Boolean
Get
Set
public:
property bool ShadowMapsEnabled {
bool get ();
void set (bool value);
}
member ShadowMapsEnabled : bool with get, set
Property Value
Boolean
See Also