KernelDescriptor Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.GraphicsSystemKernelDescriptor

Namespace: Bricscad.GraphicsSystem
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class KernelDescriptor : DisposableWrapper

The KernelDescriptor type exposes the following members.

Constructors
  Name Description
Public method KernelDescriptor Initializes a new instance of the KernelDescriptor class
Top
Properties
  Name Description
Public propertyStatic member Drawing2D  
Public propertyStatic member Drawing3D  
Public propertyStatic member RapidRTRendering3D  
Public propertyStatic member Selection3D  
Top
Methods
  Name Description
Public method addRequirement  
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Public method supports  
Top
See Also

©  Bricsys NV. All rights reserved.