Curve3dIsCoplanarWith(Curve3d,
Plane) Method
|
Checks whether the specified curve entity is
coplanar with this curve and returns the common plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsCoplanarWith(
Curve3d curve3d,
out Plane plane
)
Public Function IsCoplanarWith (
curve3d As Curve3d,
<OutAttribute> ByRef plane As Plane
) As Boolean
public:
bool IsCoplanarWith(
Curve3d^ curve3d,
[OutAttribute] Plane^% plane
)
member IsCoplanarWith :
curve3d : Curve3d *
plane : Plane byref -> bool
Parameters
- curve3d Curve3d
- [in] Curve to be checked.
- plane Plane
- [out] Receives the common plane of the curves.
Return Value
Boolean
true if the specified curve is coplanar
with this curve,
false otherwise.
See Also