TableGetBreakHeight Method
|
Returns the table break height of the
specified table entity when table breaking is enabled.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double GetBreakHeight(
int index
)
Public Overridable Function GetBreakHeight (
index As Integer
) As Double
public:
virtual double GetBreakHeight(
int index
)
abstract GetBreakHeight :
index : int -> float
override GetBreakHeight :
index : int -> float
Parameters
- index Int32
- [in] Table index in range [0 .. numMultipleTables).
Return Value
Double
Break height of the specified table.
See Also