GIRasterImageConvert Method

Overload List
  Name Description
Public method Convert(Boolean) Converts the palette of this image to RGB (if convertPaletteToRGB is set to true) and returns a handle to the converted image.
Public method Convert(Boolean, Double) Converts this raster image according to the specified parameters and returns a handle to the converted image.
Public method Convert(Boolean, Double, Double) Converts this raster image according to the specified parameters and returns a handle to the converted image.
Public method Convert(Boolean, Double, Double, Double) Converts this raster image according to the specified parameters and returns a handle to the converted image.
Public method Convert(Boolean, Double, Double, Double, Color) Converts this raster image according to the specified parameters and returns a handle to the converted image.
Public method Convert(Boolean, Double, Double, Double, Color, Boolean, Boolean) Converts this raster image according to the specified parameters and returns a handle to the converted image.
Public method Convert(Boolean, Double, Double, Double, Color, Boolean, Boolean, Boolean) Converts this raster image according to the specified parameters and returns a handle to the converted image.
Public method Convert(Boolean, Double, Double, Double, Color, Boolean, Boolean, Boolean, GIRasterImage) Converts this raster image according to the specified parameters and returns a handle to the converted image.
Top
See Also