Extents3dAddBlockExtents Method
|
Unites the bounding box that encloses all
entities stored in the specified block and the bounding box of this
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AddBlockExtents(
BlockTableRecord pointerToBlockTableRecord
)
Public Sub AddBlockExtents (
pointerToBlockTableRecord As BlockTableRecord
)
public:
void AddBlockExtents(
BlockTableRecord^ pointerToBlockTableRecord
)
member AddBlockExtents :
pointerToBlockTableRecord : BlockTableRecord -> unit
Parameters
- pointerToBlockTableRecord BlockTableRecord
- [in] Pointer to the block table record.
See Also