TrimPlaneCollectionContains Method
|
Checks whether this collection contains the
specified trim plane.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public bool Contains(
TrimPlane value
)
Public Function Contains (
value As TrimPlane
) As Boolean
public:
bool Contains(
TrimPlane^ value
)
member Contains :
value : TrimPlane -> bool
Parameters
- value TrimPlane
- [in] Trim plane to check.
Return Value
Boolean
true if the collection has the specified trim plane, false
otherwise.
See Also