Solid3dConvertToBrepAtSubentPaths
Method
|
Converts individual history items from a
parameterized type to a simple boundary representation without its
parameter or type information.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ConvertToBrepAtSubentPaths(
FullSubentityPath[] paths
)
Public Sub ConvertToBrepAtSubentPaths (
paths As FullSubentityPath()
)
public:
void ConvertToBrepAtSubentPaths(
array<FullSubentityPath>^ paths
)
member ConvertToBrepAtSubentPaths :
paths : FullSubentityPath[] -> unit
Parameters
- paths FullSubentityPath
- [in] Array of history items.
Remarks
Currently not
implemented.
See Also