Matrix3dProjection
Method
|
Returns the matrix that parallel projects onto
the specified plane in the specified direction.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d Projection(
Plane projectionPlane,
Vector3d projectDir
)
Public Shared Function Projection (
projectionPlane As Plane,
projectDir As Vector3d
) As Matrix3d
public:
static Matrix3d Projection(
Plane^ projectionPlane,
Vector3d projectDir
)
static member Projection :
projectionPlane : Plane *
projectDir : Vector3d -> Matrix3d
Parameters
- projectionPlane Plane
- [in] Projection plane.
- projectDir Vector3d
- [in] Projection direction.
Return Value
Matrix3d
See Also