RingCollectionIndexOf
Method
|
Returns the index of the ring in the
collection that matches the specified ring.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public int IndexOf(
Ring value
)
Public Function IndexOf (
value As Ring
) As Integer
public:
int IndexOf(
Ring^ value
)
member IndexOf :
value : Ring -> int
Parameters
- value Ring
- [in] Ring for which to find the index.
Return Value
Int32
See Also