ObjectContextCollectionAddContext
Method
|
Copies a context and adds the copy to the
context collection. The new context is assigned a new unique
identifier.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AddContext(
ObjectContext ctx
)
Public Overridable Sub AddContext (
ctx As ObjectContext
)
public:
virtual void AddContext(
ObjectContext^ ctx
)
abstract AddContext :
ctx : ObjectContext -> unit
override AddContext :
ctx : ObjectContext -> unit
Parameters
- ctx ObjectContext
- [in] Context for which a unique identifier is defined to copy
and add to the context collection.
See Also