Property that represents the NURBS data of the
spline that includes knots, weight values, tolerance values for
knots and control points, etc.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public NurbsData NurbsData { get; set; }
Public Property NurbsData As NurbsData
Get
Set
public:
property NurbsData NurbsData {
NurbsData get ();
void set (NurbsData value);
}
member NurbsData : NurbsData with get, set
Property Value
NurbsData
See Also