SubDMeshSubDividedNormalArray
Property
|
Property that represents the normals for all
vertices of the current SubDMash entity taking into account the
level of smoothing.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3dCollection SubDividedNormalArray { get; }
Public ReadOnly Property SubDividedNormalArray As Vector3dCollection
Get
public:
property Vector3dCollection^ SubDividedNormalArray {
Vector3dCollection^ get ();
}
member SubDividedNormalArray : Vector3dCollection with get
Property Value
Vector3dCollection
See Also