TrimPlaneCollectionItem Property
|
Property that represents a trim plane at the
specified index.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public TrimPlane this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As TrimPlane
Get
Set
public:
property TrimPlane^ default[int index] {
TrimPlane^ get (int index);
void set (int index, TrimPlane^ value);
}
member Item : TrimPlane with get, set
Parameters
- index Int32
-
Property Value
TrimPlane
See Also