ExplicitConstraintDimDependencyId Property
|
Property that represents object ID of the
dimension dependency object referenced from the dimensional
constraint node.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ObjectId DimDependencyId { get; set; }
Public Property DimDependencyId As ObjectId
Get
Set
public:
property ObjectId DimDependencyId {
ObjectId get ();
void set (ObjectId value);
}
member DimDependencyId : ObjectId with get, set
Property Value
ObjectId
See Also