CircularArc2dIsInside Method

Overload List
  Name Description
Public method IsInside(Point2d) Checks whether the specified point is inside the full circle of this arc.
Public method IsInside(Point2d, Tolerance) Checks whether the specified point is inside the full circle of this arc within the specified tolerance.
Top
See Also