CircularArc2dIsInside(Point2d, Tolerance)
Method
|
Checks whether the specified point is inside
the full circle of this arc within the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsInside(
Point2d point,
Tolerance tolerance
)
Public Function IsInside (
point As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsInside(
Point2d point,
Tolerance tolerance
)
member IsInside :
point : Point2d *
tolerance : Tolerance -> bool
Parameters
- point Point2d
- [in] 2D point to be checked.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if and only if the specified point
lies within the full circle of this arc.
See Also