FileDependencyInfoToString
Method
|
Returns an equivalent string representation of
this object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override sealed string ToString()
Public Overrides NotOverridable Function ToString As String
public:
virtual String^ ToString() override sealed
abstract ToString : unit -> string
override ToString : unit -> string
Return Value
String
Returns the string that stores information about file dependency in
the following order (separated by commas):
* Full name of file. * Base name of
file. * Path at which the file was found. * Fingerprint GUID. *
Version GUID. * Name of the application or feature that created
this entry. * Flag indicating whether the database was modified
since the last save. * Flag indicating whether the entry affects
the screen view. * Unique File Dependency List index. * Seconds
since 1/1/1980. * Current file size. * Current reference count for
database.
See Also