Point2dGetVectorTo Method
|
Retrieves the vector with respect to the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d GetVectorTo(
Point2d point
)
Public Function GetVectorTo (
point As Point2d
) As Vector2d
public:
Vector2d GetVectorTo(
Point2d point
)
member GetVectorTo :
point : Point2d -> Vector2d
Parameters
- point Point2d
- [in] 2D point to measure to.
Return Value
Vector2d
Vector as the result of this point - the passed point.
See Also