Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static BIMBuilding Cast(
BIMObject other
)
Public Shared Function Cast (
other As BIMObject
) As BIMBuilding
public:
static BIMBuilding^ Cast(
BIMObject^ other
)
static member Cast :
other : BIMObject -> BIMBuilding
Parameters
- other BIMObject
-
Return Value
BIMBuilding
See Also