Line3dSet(Point3d,
Vector3d) Method
|
Sets the parameters for this line according to
the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point3d point,
Vector3d vector
)
Public Sub Set (
point As Point3d,
vector As Vector3d
)
public:
void Set(
Point3d point,
Vector3d vector
)
member Set :
point : Point3d *
vector : Vector3d -> unit
Parameters
- point Point3d
- [in] Point through which the line extends.
- vector Vector3d
- [in] Line direction.
See Also