EntityLinetypeScale Property
|
Property that represents a scale factor of a
linetype for this entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double LinetypeScale { get; set; }
Public Property LinetypeScale As Double
Get
Set
public:
property double LinetypeScale {
double get ();
void set (double value);
}
member LinetypeScale : float with get, set
Property Value
Double
See Also