WallStyleComponentCollectionAdd
Method
|
Adds the specified wall style component as the
next object in the collection.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public int Add(
WallStyleComponent value
)
Public Function Add (
value As WallStyleComponent
) As Integer
public:
int Add(
WallStyleComponent^ value
)
member Add :
value : WallStyleComponent -> int
Parameters
- value WallStyleComponent
- [in] Wall style component to add.
Return Value
Int32
See Also