Position3d(Double, Double, Double) Constructor

Constructor for the Position3d class. Creates a position object based on the provided coordinate values.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Position3d(
        double x,
        double y,
        double z
)

Parameters

x  Double
[in] The x-coordinate of the position.
y  Double
[in] The y-coordinate of the position.
z  Double
[in] The z-coordinate of the position.
See Also

©  Bricsys NV. All rights reserved.