Position3d Constructor

Overload List
  Name Description
Public method Position3d Default constructor for the Position3d class. Creates a default corresponding C++ object with no actual data stored.
Public method Position3d(Point3d) Constructor for the Position3d class. Creates a position object based on the specified point.
Public method Position3d(Double, Double, Double) Constructor for the Position3d class. Creates a position object based on the provided coordinate values.
Top
See Also