ResultBufferEnumeratorMoveNext
Method
|
Moves to the next typed value in the resulting
buffer.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function MoveNext As Boolean
public:
virtual bool MoveNext() sealed
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
True if the typed value is in the resulting buffer (its index does
not exceed the resulting buffer), or false if it is out of the
resulting buffer bounds.
Implements
IEnumeratorMoveNext
See Also