ResultBufferEnumerator Class

This class represents an enumerator to iterate through ResultBuffer.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesResultBufferEnumerator

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class ResultBufferEnumerator : IEnumerator

The ResultBufferEnumerator type exposes the following members.

Properties
  Name Description
Public property Current Property that represents the currently enumerated typed value.
Protected property IEnumeratorCurrent  
Top
Methods
  Name Description
Public method MoveNext Moves to the next typed value in the resulting buffer.
Public method Reset Resets the current enumerator to the first typed value.
Top
See Also

©  Bricsys NV. All rights reserved.