Solid3dGetSubentityColor Method
|
Returns the color of the specified
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Color GetSubentityColor(
SubentityId subEntityId
)
Public Function GetSubentityColor (
subEntityId As SubentityId
) As Color
public:
Color^ GetSubentityColor(
SubentityId subEntityId
)
member GetSubentityColor :
subEntityId : SubentityId -> Color
Parameters
- subEntityId SubentityId
- [in] ID of the subentity (face or edge).
Return Value
Color
Color of a subentity.
See Also