TableSetDataType(Int32,
Int32, DataType, UnitType) Method
|
Sets the data type and unit type for the
specified cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetDataType(
int row,
int col,
DataType nDataType,
UnitType nUnitType
)
Public Overridable Sub SetDataType (
row As Integer,
col As Integer,
nDataType As DataType,
nUnitType As UnitType
)
public:
virtual void SetDataType(
int row,
int col,
DataType nDataType,
UnitType nUnitType
)
abstract SetDataType :
row : int *
col : int *
nDataType : DataType *
nUnitType : UnitType -> unit
override SetDataType :
row : int *
col : int *
nDataType : DataType *
nUnitType : UnitType -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
-
- nDataType DataType
- [in] Data type to set.
- nUnitType UnitType
- [in] Unit type to set.
See Also