AssocArrayRectangularParametersSetColumnCount Method
|
Sets the column count of the rectangular
array. If there is no expression for a particular parameter, the
expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetColumnCount(
int count,
string expression,
string evaluatorId
)
Public Sub SetColumnCount (
count As Integer,
expression As String,
evaluatorId As String
)
public:
void SetColumnCount(
int count,
String^ expression,
String^ evaluatorId
)
member SetColumnCount :
count : int *
expression : string *
evaluatorId : string -> unit
Parameters
- count Int32
- [in] Column count to set.
- expression String
- [in] The retrieved expression. An empty string may be
passed.
- evaluatorId String
- [in] The retrieved evaluator identifier represented by a
string. An empty string may be passed.
See Also