TableSetDataType(DataType,
UnitType, Int32) Method
|
Sets the data type and unit type for the
specified row types.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetDataType(
DataType nDataType,
UnitType nUnitType,
int rowTypes
)
Public Overridable Sub SetDataType (
nDataType As DataType,
nUnitType As UnitType,
rowTypes As Integer
)
public:
virtual void SetDataType(
DataType nDataType,
UnitType nUnitType,
int rowTypes
)
abstract SetDataType :
nDataType : DataType *
nUnitType : UnitType *
rowTypes : int -> unit
override SetDataType :
nDataType : DataType *
nUnitType : UnitType *
rowTypes : int -> unit
Parameters
- nDataType DataType
- [in] Data type to set.
- nUnitType UnitType
- [in] Unit type to set.
- rowTypes Int32
- [in] Row type.
Remarks
The rowTypes
parameter can be a combination of one or more of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also