FieldCodeWithChildren Class

This class stores a field code and its embedded or nested (child) fields.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesFieldCodeWithChildren

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class FieldCodeWithChildren

The FieldCodeWithChildren type exposes the following members.

Properties
  Name Description
Public property Children Property that represents an array of nested (child) fields.
Public property FieldCode Property that represents a field code.
Top
Methods
  Name Description
Public method Add Adds a new child field to an array at the specified index.
Top
See Also

©  Bricsys NV. All rights reserved.