FaceDataSetTrueColors Method
|
Sets an array of colors for geometry
faces.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetTrueColors(
EntityColor[] colors
)
Public Sub SetTrueColors (
colors As EntityColor()
)
public:
void SetTrueColors(
array<EntityColor>^ colors
)
member SetTrueColors :
colors : EntityColor[] -> unit
Parameters
- colors EntityColor
- [in] Array of colors. The number of elements in the array must
be equal to the number of shell or mesh faces.
See Also