RowsCollection Class

This class represents a collection of rows in a table.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesRowsCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class RowsCollection : IEnumerable<Row>

The RowsCollection type exposes the following members.

Properties
  Name Description
Public property Count Property that represents the count of object identifiers in this collection.
Public property Item Property that represents a row in the collection at the specified index.
Top
Methods
  Name Description
Public method GetEnumerator Returns the enumerator for this collection.
Protected method IEnumerableGetEnumerator  
Top
See Also

©  Bricsys NV. All rights reserved.