AlignmentHorizontalAddArcTo(UInt64,
Point2d, Vector2d) Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddArcTo(
ulong nextId,
Point2d through,
Vector2d direction
)
Public Function AddArcTo (
nextId As ULong,
through As Point2d,
direction As Vector2d
) As ULong
public:
unsigned long long AddArcTo(
unsigned long long nextId,
Point2d through,
Vector2d direction
)
member AddArcTo :
nextId : uint64 *
through : Point2d *
direction : Vector2d -> uint64
Parameters
- nextId UInt64
-
- through Point2d
-
- direction Vector2d
-
Return Value
UInt64
See Also