BlockPropertiesTableRowIsSynchronized Property
|
Property that indicates whether access to this
collection is thread-safe.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsSynchronized { get; }
Public Overridable ReadOnly Property IsSynchronized As Boolean
Get
public:
virtual property bool IsSynchronized {
bool get ();
}
abstract IsSynchronized : bool with get
override IsSynchronized : bool with get
Property Value
Boolean
Implements
ICollectionIsSynchronized
See Also