BlockPropertiesTableRow Class

Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesBlockPropertiesTableRow

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class BlockPropertiesTableRow : ICollection, 
        IEnumerable

The BlockPropertiesTableRow type exposes the following members.

Properties
  Name Description
Public property Count Property that represents the number of elements that this collection currently stores.
Public property IsSynchronized Property that indicates whether access to this collection is thread-safe.
Public property ItemBlockPropertiesTableColumn Property that represents the content for the specified column.
Public property ItemInt32 Property that represents the content at the specified column index.
Public property SyncRoot Property that represents an object that can be used to synchronize access to this collection.
Public property Table Property that represents the table associated with this column.
Top
Methods
  Name Description
Public method CopyTo Copies the entire collection to the array starting at the specified index.
Public method GetEnumerator Returns an enumerator that iterates through the collection.
Top
See Also

©  Bricsys NV. All rights reserved.