TableSetBlockTableRecordId(Int32,
Int32, ObjectId, Boolean) Method
|
Sets the Object ID of the block table record
in the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBlockTableRecordId(
int row,
int col,
ObjectId blockId,
bool autoFit
)
Public Overridable Sub SetBlockTableRecordId (
row As Integer,
col As Integer,
blockId As ObjectId,
autoFit As Boolean
)
public:
virtual void SetBlockTableRecordId(
int row,
int col,
ObjectId blockId,
bool autoFit
)
abstract SetBlockTableRecordId :
row : int *
col : int *
blockId : ObjectId *
autoFit : bool -> unit
override SetBlockTableRecordId :
row : int *
col : int *
blockId : ObjectId *
autoFit : bool -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- blockId ObjectId
- [in] Object Id of the block table record.
- autoFit Boolean
- [in] If true, automatically scales the block to the cell.
See Also