SurfaceSetSubentityMaterial Method
|
Sets the material of a given subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetSubentityMaterial(
SubentityId subEntityId,
ObjectId materialId
)
Public Overridable Sub SetSubentityMaterial (
subEntityId As SubentityId,
materialId As ObjectId
)
public:
virtual void SetSubentityMaterial(
SubentityId subEntityId,
ObjectId materialId
)
abstract SetSubentityMaterial :
subEntityId : SubentityId *
materialId : ObjectId -> unit
override SetSubentityMaterial :
subEntityId : SubentityId *
materialId : ObjectId -> unit
Parameters
- subEntityId SubentityId
- [in] ID of the subentity.
- materialId ObjectId
- [in] Material to be set to the subentity.
See Also