ViewportTableRecordSetPreviousBackground
Method
|
Sets a previous background for this
viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPreviousBackground(
ObjectId value,
DrawableType type
)
Public Sub SetPreviousBackground (
value As ObjectId,
type As DrawableType
)
public:
void SetPreviousBackground(
ObjectId value,
DrawableType type
)
member SetPreviousBackground :
value : ObjectId *
type : DrawableType -> unit
Parameters
- value ObjectId
- [in] Object ID of a background.
- type DrawableType
- [in] Type of the previous background object.
Remarks
Currently not
implemented.
See Also