CellSetBlockAttributeValue
Method
|
Sets the attribute value for the specified
attribute definition identifier.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetBlockAttributeValue(
ObjectId attDefId,
string value
)
Public Sub SetBlockAttributeValue (
attDefId As ObjectId,
value As String
)
public:
void SetBlockAttributeValue(
ObjectId attDefId,
String^ value
)
member SetBlockAttributeValue :
attDefId : ObjectId *
value : string -> unit
Parameters
- attDefId ObjectId
- [in] Object identifier of the attribute definition.
- value String
- [in] Attribute value.
See Also