EntityColor(Byte, Byte, Byte) Constructor
|
Creates a new instance of EntityColor using R,
G, B color values
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public EntityColor(
byte red,
byte green,
byte blue
)
Public Sub New (
red As Byte,
green As Byte,
blue As Byte
)
public:
EntityColor(
unsigned char red,
unsigned char green,
unsigned char blue
)
new :
red : byte *
green : byte *
blue : byte -> EntityColor
Parameters
- red Byte
- Value of red component from range 0 to 255
- green Byte
- Value of green component from range 0 to 255
- blue Byte
- Value of blue component from range 0 to 255
See Also