Position2dSet(Point2d)
Method
|
Sets coordinates of this position object based
on the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point2d point
)
Public Sub Set (
point As Point2d
)
public:
void Set(
Point2d point
)
member Set :
point : Point2d -> unit
Parameters
- point Point2d
- [in] A point according to which position is set.
See Also