Note: This API is now obsolete.
Returns a vertex by its index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use Boundary property instead")]
public Point3d GetVertex(
int nIndex
)
<ObsoleteAttribute("Use Boundary property instead")>
Public Function GetVertex (
nIndex As Integer
) As Point3d
public:
[ObsoleteAttribute(L"Use Boundary property instead")]
Point3d GetVertex(
int nIndex
)
[<ObsoleteAttribute("Use Boundary property instead")>]
member GetVertex :
nIndex : int -> Point3d
Parameters
- nIndex Int32
- [in] Index of a vertex.
Return Value
Point3d
Vertex at the specified index.
See Also